Wireframes for Confluence Server and Jira Server Support End of Life Policy

We follow Atlassian’s Support End of Life Policy, meaning that as soon as Atlassian stops supporting a certain version of Confluence or Jira, we’ll update the plugin to stop supporting that version as well.

You can check compatibility and download older versions directly in Atlasssian Marketplace for Wireframes for Confluence Server and Wireframes for Jira Server.



Edit this page